Tails 3.4 ya cuenta con soluciones para Meltdown y Specter

Con todo lo que sucede últimamente, puede que te sientas desprotegido cada vez que usas tu ordenador. Si anteriormente te sentías seguro, estos últimos años probablemente hayan erosionado toda su confianza. Para eso está aquí una distribución de Linux, que promete ayudarte a luchar contra brechas y vulnerabilidades de seguridad conocidas. De nombre “Tails”, este sistema operativo basado en Linux está diseñado para ejecutarse desde un entorno en vivo. Como en un DVD o unidad flash. Esto para que se pueda ocultar sus pistas y disfrutar de tu derecho a la privacidad.

La versión de Tails 3.4 está disponible hoy desde esta semana. Y si ya eres usuario de Tails, es probable que quieras actualizar de inmediato. ¿Por qué? Porque incluye el kernel 4.14.12, que ofrece soluciones (parciales) contra Meltdown y Spectre.

“Tails 3.4 acaba de salir. Esta versión corrige muchos problemas de seguridad y los usuarios deben actualizar lo más pronto posible. En particular, Tails 3.4 corrige el ampliamente reportado ataque Meltdown. E incluye la mitigación parcial para Spectre”, comentan los desarrolladores de Tails.

Problemas solucionados en Tails 3.4

Los desarrolladores comparten los siguientes problemas solucionados en la más nueva versión de Tails 3.4. También los problemas conocidos y agujeros de seguridad parcheados, de los cuales hay muchos. Aquí está la lista completa:

Problemas solucionados

  • Se corrigió un problema que hacía que el SO comenzara muy lentamente, en particular en DVD. (# 14964)
  • No eliminar los paquetes Debian descargados después de instalarlos. Esto es principalmente relevante para los usuarios de la característica de persistencia de paquetes APT. (# 10958)
  • Se corrigió un problema que impedía que algunos paquetes de Debian se instalaran correctamente con la función de software Adicional. (# 6038)
  • Actualización de uBlock Origin para restaurar el icono en el navegador Tor y hacer que elpanel de configuración vuelva a funcionar. (# 14993)

Problemas conocidos

  • La pantalla de presentación gráfica que generalmente se muestra durante el inicio de Tails desaparece rápidamente. Y se reemplaza por mensajes de texto ilegibles. Siempre que Tails parezca funcionar bien para ti, ignora estos mensajes, incluido el alarmante mensaje sobre un “ERROR del kernel” (que se informó a Debian). Esto no afectará la seguridad del sistema.
  • Debido a un problema en el navegador Tor, la documentación enviada en Tails no se abre en el navegador Tor y carece de barra lateral. La página de advertencia del navegador inseguro también carece de diseño gráfico. (# 14962)

En función de todas las vulnerabilidades parcheadas anteriormente, lo más lógico para usuarios de este SO es actualizar a la versión 3.4 lo antes posible. Esto debido a que el objetivo de utilizar esta distribución es estar seguro y enfocarse en la privacidad. El uso de una versión obsoleta con muchos agujeros de seguridad puede ser en realidad, contraproducente.

No cabe duda que esta versión de Linux realmente ha puesto empeño en hacer sentir seguros a sus usuarios. Incluso atrayendo a usuarios de otras distribuciones, para evitar los tan temidos Meltdown y Spectre. Si deseas probar Tails 3.4, lo puedes hacer descargándolo desde la página oficial.

Sobre el Autor

ElTecnólogoEM

Técnico en Informática, apasionado y amante de todo lo relacionado con Internet, juegos, consolas, software y las nuevas tecnologías.

Cada día, trato de crear nuevo contenido para ti. Sígueme en las redes sociales y suscríbete a mi canal.

Si no sirves para servir, tampoco sirves para vivir. By: ElTecnólogoEM

Deja un comentario

A %d blogueros les gusta esto: